EnergyMech

Forum | Features | Download | Addons | Help | #emech | Links | About | Contact

Versions | News Archive | Installing | Linking | Configuration | Commands | FAQ


The time is now Saturday, November 18th, 2017, 10:22am

Create account ]   User/Pass   


Forum Index :: Ideas and Suggestions :: Help Me Please ...... !!!!! :: Reply to this topic

Author
 
VodooFreak
Posted :: 5:33am, Sat, Dec 24, 2005     Subject :: Help Me Please ...... !!!!!

(anonymous)
 
    Hello am Mac ...... Need Some Help Regarding the Config File ... Be Cause the bot is not connecting ... Help Please

mech.conf is

;
; server connection timeout limit = 60 seconds
;

set ctimeout 60

;
; add some servers to the serverlist
;

server irc.something.net 6667

;
; this is sorta how a botnet configuration would look like...
;

set linkport 5000
set linkpass your_lame_password
set autolink 1

;
; what other bots are out there in cyberspace?
;
; link <guid> <password> [host port]
;
; guid the other bots guid
; password the other bots password
; host internet host to connect to when linking the other bot
; port tcp port to connect to on remote host
;

link 2 test1_pass irc.something.net 6667 ; EnergyMech
link 3 test2_pass irc.something.net 6667 ; EnergyMech

;
; we cant connect -to- bot 4, but we can accept connections from it!
;

link 4 test3_pass

;
; thats all the botnet stuff for now
;

;
; create a new bot
;
; 1 the globally uniqe ID (guid), used for botnet linking
; emech3 the bots nick
;

nick 1 Mech
set altnick Mech1 Mech2 Mech4 Mech5

;
; set connection variables for this bot
;

set userfile mech.passwd
set ident robot
set ircname EnergyMech 3: The Next Generation
set umodes +w
set cmdchar .
set modes 6
set cc 1

;
; join a channel
;

join #Mech
set pub 1
set aop 1
set avoice 1
set prot 4

;
; this is how you'd load a tcl on startup...
;



;
; Can you guess?
;

And the trick.conf is

set userfile mech.passwd
user + handle * *!*mac@*.something.Net 100 test123
save
shutdown



:( :( ... i have run the bot using ./energymech ... itz not joining

i have even tried running in the debug mode also ... still not connected ./energymech -d

This is what it was running

(readline) done reading lines
init: Mech(s) added [ (out) {1} init: Mech(s) added [
Mech(out) {1} Mech
]
(out) {1} ]
(in) {3}
(in) {3} user handle
(in) {3} mask *!*mac@*.something.Net
(in) {3} chan *
(in) {3} opt p0u100
(in) {3} pass $1$0880$dQ34vTacm04z9ZEisc2AA/
(in) {3} modcount 0
(readline) done reading lines
(add_user) handle = handle; pass = $1$0880$dQ34vTacm04z9ZEisc2AA/; axs = 0
init: EnergyMech running...
(out) {1} init: EnergyMech running...
(out) {3} 66304
[CtS] Setting rejoin- and synced-status for all channels
(send_spy) src status format = 'Trying new server: %s:%i'
(init_rawdns) {4} dnssock is active
(rawdns) questions 127.0.0.1: irc.something.net
(rawdns) questions 127.0.0.1: uptime.energymech.net
(rawdns) questions 127.0.0.1: uptime.energymech.net
(rawdns) questions 127.0.0.1: uptime.energymech.net
(select_rawdns) removing irc.something.net qid 23656
(select_rawdns) removing uptime.energymech.net qid 14639
(rawdns) questions 127.0.0.1: uptime.energymech.net
(select_rawdns) removing uptime.energymech.net qid 12613
(rawdns) questions 127.0.0.1: uptime.energymech.net
(doit) RAWDNS timed out (irc.something.net)
[CtS] Setting rejoin- and synced-status for all channels
(send_spy) src status format = 'Trying new server: %s:%i'
(rawdns) questions 127.0.0.1: irc.something.net
(select_rawdns) removing uptime.energymech.net qid 11348
(rawdns) questions 127.0.0.1: uptime.energymech.net
(select_rawdns) removing uptime.energymech.net qid 13875
(rawdns) questions 127.0.0.1: uptime.energymech.net
(select_rawdns) removing irc.something.net qid 26436
(select_rawdns) removing uptime.energymech.net qid 10846
(rawdns) questions 127.0.0.1: uptime.energymech.net
(select_rawdns) removing uptime.energymech.net qid 30016
(rawdns) questions 127.0.0.1: uptime.energymech.net
(select_rawdns) removing uptime.energymech.net qid 23884
(doit) RAWDNS timed out (irc.something.net)

Please Can Anyone Help Me !!!!




 
gabrielos
Posted :: 7:09pm, Wed, Aug 23, 2006     Subject :: i am dealing with the same problem

(anonymous)
 
    i have no clue what am i doing wrong or what ...

 
proton
Posted :: 8:08pm, Wed, Aug 23, 2006


Posts: 165
 
    he didnt read jack shit, thats whats wrong

 
gabrielos
Posted :: 3:47pm, Fri, Aug 25, 2006     Subject :: The problems persists

(anonymous)
 
    If you are talking about adding the line DNSROOT root.zone to you .conf file after downloading it and unzip-it it is still not working.
I have done that
;
; Can you guess?
;
DNSROOT root.zone
;die You did not edit your configuation file!

and i still get that kind off message.

 
Cross
Posted :: 9:55am, Wed, Sep 6, 2006     Subject :: Look

(anonymous)
 
    ok, there i go, please for the server you maybe enter to XChat or a IRC Client, type this /dns irc.something.net and copy & paste the Ip from them to mech.conf... if this still don't work, don't use emech :O

 
zailaiboke
Posted :: 6:44am, Tue, Aug 27, 2013


Posts: 1
 
    to the serverlist




______________________________________________
<a href="http://www.fifa13forum.com/">FIFA 13 fourum</a>

 
dalin
Posted :: 2:09am, Wed, Aug 27, 2014


Posts: 12
 
    to the serverlist, yes



_______________________________________________
http://www.sport-lover.com
http://www.sport-lover.com/Cycling-Jersey-c22.html

 

Copyright © 2000-2005 Proton,  All rights reserved. Last edited August 16th, 2005.
HTML 4.01 CSS