EnergyMech

Forum | Features | Download | Addons | Help | #emech | Links | About | Contact

Versions | News Archive | Installing | Linking | Configuration | Commands | FAQ


The time is now Saturday, September 23rd, 2017, 4:33pm

Create account ]   User/Pass   


Forum Index :: EnergyMech 3.x Development :: Tcl ... :: Reply to this topic

Author
 
BSD
Posted :: 7:36pm, Wed, Jan 3, 2007     Subject :: Tcl ...

(anonymous)
 
    I'm running FBSD 6.1 with TCL 8.4 (as detected by eggdrop), I've tried changing the configure script to read:

if [ ! -x $TESTP ]; then
( $CC -o $TESTP $TESTC -ltcl8.4 ) 1> /dev/null 2> /dev/null
libtcl=-ltcl8.4
has_tcl=-ltcl8.4
fi
even tried it without the dot - but for some reason whenever I run configure I always get "checking for tcl ... no", any suggestions?


 
stali0n
Posted :: 11:31pm, Sun, Sep 23, 2007     Subject :: ./configure --with-tcl=yes ... bug issue


Posts: 1
 
    I have the same problem...
Hi, I tried to compile the energymech with tcl support but it Won't and I don't
know Why because I already have eggd**p install with tcl and it work Ok ... but
I try command to acitve tcl but It won't work

@oxiz:~/emech3$ ./configure --with-tcl=yes --enable-tcl=yes

checking for tcl ... no

after the prompt for add or remove feature it says:

Tcl scripting support? ..................... [y/N] no (unsupported)

So i tried Other way to activate like by Pointing directly to the tcllib with:

@oxiz:~/emech3$ ./configure --enable-tcl=yes --with-tcl=/usr/lib/libtcl8.3
unknown argument for tcl: /usr/lib/libtcl8.3
Usage: configure [options]
use "./configure --help" for help

but as you can see it won't works too... So do you know any trick to modify the
"./configure" script so that i can specify where is my lib directly in the script??

thanks in advance.


 
jamie1992
Posted :: 3:33pm, Wed, Jun 25, 2008


Posts: 1
 
    getting same problem here, trying to compile energymech 3 on debian with tcl installed. help would be appreciated :p

 

Copyright © 2000-2005 Proton,  All rights reserved. Last edited August 16th, 2005.
HTML 4.01 CSS